Feature request - TPS in %

Want the ECU+ to make you breakfast in the morning? Did the software light your basement on fire? Chime in here.
Post Reply
Deepnine
Posts: 65
Joined: Sun Mar 18, 2007 8:20 pm
Location: Germany
Contact:

Feature request - TPS in %

Post by Deepnine »

HI,

the tps voltage is fine, works good.

But readling my logs for non-WOT conditions is quite stressful.
Is it possible without much effort to calibrate the 0-5V tps signal to 0-100%?

I think something linke the map sensor calibration would work.

set voltage for 0% and set voltage for 100%

Only if it canbe done easily. I is not that important.

Its more an idea for making it "perfect".

thx Jan

honki24
Posts: 525
Joined: Thu Nov 17, 2005 9:59 am

Re: Feature request - TPS in %

Post by honki24 »

I agree. That would be a "neat to have".
Advoacate of the Theocratic Reign.
http://www.FlatlineMotorsports.net
03 Evo 8

tlcoll1
Site Admin
Posts: 1512
Joined: Sun Jun 13, 2004 1:01 am
Location: Odenton, MD
Contact:

Re: Feature request - TPS in %

Post by tlcoll1 »

Ok, I'll add it to the big list. Should be relatively easy to do.

Tom

tlcoll1
Site Admin
Posts: 1512
Joined: Sun Jun 13, 2004 1:01 am
Location: Odenton, MD
Contact:

Re: Feature request - TPS in %

Post by tlcoll1 »

Did it today. Will be in the next release.

Tom

honki24
Posts: 525
Joined: Thu Nov 17, 2005 9:59 am

Re: Feature request - TPS in %

Post by honki24 »

Can't wait for the next official release. Lots of good stuff I'm waiting for. Sorry Tom... I really just don't have time to test that beta for you like I would like to do. My twin boys really forbid me to do much outside the necessary right now. I can barely get the time to tune the car for race weekends. (much less repair it... lol)
Advoacate of the Theocratic Reign.
http://www.FlatlineMotorsports.net
03 Evo 8

Post Reply

Return to “Feature Requests and Bug Reports”